Motor Slider II.

Kaputt…!!!!

 

Ja, ich war so unachtsam den kleinen Monitor zu zerschießen! Ich habe schlicht PLUS und MINUS vertauscht! Es war zu dunkel, ich habe nicht genau hingesehen, blablabla… ICH wars!


Ok, Problem erkunden und eingrenzen. Aha, es gibt einen Spannungsregler auf der Platine,

der etwas empfindlich ist. Den gilt es jetzt auszutauschen.


Auf einer U.S.-Amerikanischen Seite habe ich dann die Lösung gefunden,

aber die grundlegenden Daten zu dem Bauteil sind dann doch etwas anders hier in Europa.

Trotzdem konnte ich ein baugleiches Teil bei Conrad kaufen und einlöten.


NACHDEM ich mir angesehen habe, wie man SMD-Bauteile auslötet und wieder einlötet…

Nie gemacht, also ran ans Werk! Kaputt ist es eh, also mehr falsch machen kann ich ja nicht.


Doch!


Aber nicht sooo schlimm. Also das Bauteil konnte ich wirklich ersetzen, allerdings wurde es sofort sehr (!) heiß,

so dass hier noch ein Fehler liegen muss. Also nochmal bei den Amis nachgefragt – und siehe da,

die 100mA meines Bauteils waren viel zu niedrig angesetzt.


Also nochmals bestellen…diesmal bei Reichelt. Mit 250mA.

Eingebaut, obwohl die Größe etwas größer ausfiel…schon seltsam.

Eingeschaltet…“Bruzzel…“ SOFORT wieder ausgeschaltet und nachgeforscht.


Ich hatte tatsächlich einen ähnlichen Chip bekommen, der zwei Anschlüsse vertauscht hat. Ja nee, is klar… Jetzt gönnte ich mir den Luxus von einer Kabelverlängerung, damit bei nochmaligem Löten alles viel einfacher geht. Zum Glück hatte ich mir bei dieses Cent-Artikeln (komisch, es gibt gar keine Pfennigs-Artikel mehr…) direkt 3 Stück bestellt, also konnte ich diesmal die korrekten Anschlüsse verlöten – und siehe da – es funktioniert!!

 

Puhhh, nochmal Glück gehabt und was gelernt. Einsatz etwa 3 Euro, gespart etwa 35 Euro durch nicht-Kauf eines neuen Monitors.


Soweit, so gut.


Dann habe ich einen Upload bei dem Monitor gemacht und ihm ein neues Hintergrundbild aufgeladen, und gleichzeitig die Software-Schalter unterlegt, damit bei einem späteren Tastendruck auch was passiert. Im Idealfall genau das, was ICH möchte…naja…


 

Später habe ich dann einen gefühlten Rückschritt unternommen. Die großen TB6600 Treiber habe ich nicht so anschließen können, wie ich es gerne gemacht hätte. Unwissen, einfach nur Unwissen – gepaart mit einem gewissen Teil an Faulheit, nämlich nicht gesucht zu haben, um da einen sinnvollen elektrischen Anschluss zu schaffen.


Wissen ist Macht – aber heute kann ich nur sagen: Macht nichts… ;-(


Also habe ich mir diese A4988 Treiber bestellt und gut ist. Da fast alle Anleitungen auf diese Treiber deuten kann ich also etwas leichter den Zusammenbau gestalten und hoffe, dass ich nichts mehr schrotte.

Die TB6600 fallen natürlich nicht durch, werden irgendwann bei irgendeinem Projekt irgendwas machen…mmmh. Hoffe ich zumindest. Vielleicht widme ich mich der Ansteuerung noch einmal intensiver und kann die dann zu Einsatz bringen.


Ich werde mich nun so langsam an den Zusammenbau wagen, wenn die kleinen Treiber denn eintreffen. Dann den Sketch kopieren und einfügen, also auf den Arduino UNO laden und sehen, ob das alles so zu Laufen gebracht werden kann.


Ich bin sehr gespannt...

Durch die weitere Nutzung der Seite stimmst du der Verwendung von Cookies zu.

Was für ein Quatsch... ich stimme trotzdem zu!